Häiriöitä litecoin-siirroissa / Issues with litecoin transfers

Incident Report for Coinmotion

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 16:15 EEST

Update

Jatkamme ongelman työstämistä litecoin siirtojen osalta - bitcoin siirrot toimivat nyt normaalisti.
We will continue working on the issue with Litecoin transfers; Bitcoin transfers are now functioning normally.
Posted Apr 15, 2025 - 17:31 EEST

Identified

Bitcoin- ja litecoin-siirroissa on tilapäinen häiriö. Olemme paikantaneet ongelman juurisyyn ja työstämme ratkaisua. Kaupankäynti toimii normaalisti.

We've identified an issue with bitcoin and litecoin transfers. We're working on a fix. Trading is working normally.
Posted Apr 15, 2025 - 10:02 EEST
This incident affected: Digital Assets (Bitcoin BTC, Litecoin LTC).