Ongelmia hintakaavioissa / Issues with price charts

Incident Report for Coinmotion

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 17:21 EEST

Investigating

Hintakaavioissa on joitain häiriöitä tähdellä merkittyjen altcoinien osalta. Työskentelemme tilanteen ratkaisemiseksi.
We are facing issues with the price charts of altcoins marked with an asterisk, and are working to resolve the situation as soon as possible.
Posted Apr 01, 2025 - 09:50 EEST
This incident affected: Digital Assets (Altcoin expansion).